1. Having troubles with activation email? Contact us at: Contact@FaceRig.us
    Dismiss Notice
  2. Hey Guest! We are giving away a FREE copy of FaceRig to one lucky member of FaceRig.US!!! Check out how you can get it by clicking here: http://facerig.us/index.php?threads/win-facerig-free.271
    Dismiss Notice
  3. It costs money to keep the site afloat. Guest, if you'd like to help us out and donate even $1 it will go a long way! Donate here:
    Dismiss Notice
  4. This is the fan-made / managed forum, for sharing community made content (avatars / props) The site owned / managed by the creators is https://facerig.com (currently down, we are working on it) The Steam forums are on http://steamcommunity.com/app/274920/discussions/
    Dismiss Notice

Having Trouble Exporting A Video To Upload On Youtube...

Discussion in 'Questions & Queries' started by Cadh20000, Dec 11, 2015.

  1. Cadh20000
    Sleepy
    Offline

    Cadh20000 Well-Known Minion

    Messages:
    25
    Ratings:
    +1 / 0 / -0
    Having trouble exporting a video to upload on YouTube, I tried and it told me to select a replay to export, I selected one and waited about 4 hours for it to very slowly process all 9 minutes and 48 seconds of the replay, as it finished it froze for a few minutes then went to the normal screen where you use the program from. I checked the folders and the the videos folder was empty and the replay folder had this in it:
    [​IMG]

    Anyone have any idea what happened and what I could do to get it to export properly?
     

Share This Page