1. Having troubles with activation email? Contact us at: Contact@FaceRig.us
    Dismiss Notice
  2. Hey Guest! We are giving away a FREE copy of FaceRig to one lucky member of FaceRig.US!!! Check out how you can get it by clicking here: http://facerig.us/index.php?threads/win-facerig-free.271
    Dismiss Notice
  3. It costs money to keep the site afloat. Guest, if you'd like to help us out and donate even $1 it will go a long way! Donate here:
    Dismiss Notice
  4. This is the fan-made / managed forum, for sharing community made content (avatars / props) The site owned / managed by the creators is https://facerig.com (currently down, we are working on it) The Steam forums are on http://steamcommunity.com/app/274920/discussions/
    Dismiss Notice

Movie Export Issues

Discussion in 'Questions & Queries' started by Merkindesr, Dec 9, 2014.

  1. Merkindesr
    Woot
    Offline

    Merkindesr VIP Member VIP

    Messages:
    42
    Ratings:
    +9 / 0 / -0
    FR$:
    $283
    I've had quite a bit of issues exporting videos from the facerig program.

    -First off is the issue of half the screen being solid green in the finished export.
    I have tested it with many different resolution outputs and still had the same issue.
    I do occasionally get a good render exported, but it takes like 5 tries sometimes.

    -Second is that the audio is off frame by a few seconds from the video.
    (not to mention that horrible audio loopback kicking on by itself whenever you start recording, SCREEEEEEEEEE!!!!!!! ouy vey!)

    -Third is the issue of it repositioning itself to the default placement when you export a video. I want a better close up of the characters sometimes but it never stays where I position it when you export the video.

    I know that the program is still in beta so I'm not oblivious to things bugging or needing work, but I was wondering if these might be issues others are having and if there may be work around for them???

    ---
    Oh and any help with my Phidias issue would be great too. I would love to be able to start testing out and importing props.
    http://facerig.us/index.php?threads/new-to-the-site.427/

    Any help would be greatly appreciated. ^-^
     
    Last edited: Dec 11, 2014
  2. SarcasticSyrup
    Supportive
    Offline

    SarcasticSyrup Well-Known Minion

    Messages:
    38
    Ratings:
    +14 / 0 / -0
    FR$:
    $0
    I'll try to look into this, but to be honest, I haven't the slightest on why this is malfunctioning. Have you tried emailing the FaceRig team about this? Also, when you launch FaceRig, what version are you using, the nextbeta version or the non-beta version? Maybe changing it to no beta will fix it.
     
  3. KrynneCO
    Offline

    KrynneCO New Minion

    Messages:
    1
    Ratings:
    +0 / 0 / -0
    FR$:
    $0
    Hey, I'm currently having the same issues. Did you ever get this resolved?
     
  4. jujubi
    Cowabunga
    Offline

    jujubi FaceRig Staff FaceRig Staff

    Messages:
    54
    Ratings:
    +9 / 0 / -0
    FR$:
    $171
    KrynneCO, we've replied to the bug report on the steam discussion boards and are currently waiting for an answer
    http://steamcommunity.com/app/274920/discussions/2/611702631219111446/
    Anyone else that is having this problem is welcome to submit their files so we can take a look at them.
    What this sounds like is a 3rd party software interfering with the FaceRig export process and we want to get to the bottom of this asap.

    Most of the the issues the original poster in this thread is describing is an old one, quite different from what you described. To my knowledge, the issues he is describing have since been resolved (a few updates ago). We've been unable to reproduce the green output files resulting from exports so, like I said in my Facebook reply and my Steam reply, please submit the files we need to diagnose this.
     
    • Helpful Helpful x 1

Share This Page